Slow update to inbox

Minor incident Crew App
2019-04-17 20:28 UTC · 1 hour, 31 minutes

Updates

Resolved

The updates we have made resolved the issues. The root cause was set of misbehaving servers holding onto resources need to process the updates.

November 4, 2021 · 15:24 UTC
Monitoring

The root cause of the issue has been discovered and we are now monitoring an update that should resolve the issue.

November 4, 2021 · 15:24 UTC
Issue

There have been reports of slow updates occurring for people’s chats tab. Issue is being investigated.

November 4, 2021 · 15:24 UTC

← Back