Connectivity Issues

Minor incident Crew App
2019-04-18 20:12 UTC · 36 minutes

Updates

Resolved

A connectivity issue to our data stores caused a subset of users and requests to start experiencing high latencies. Users may have experienced the inability to connect and sent messages may have taken longer than normal to deliver to their recipients. The connectivity issues are now resolved.

November 4, 2021 · 15:24 UTC
Update

System monitoring identified issues with client connectivity and delivery of message data to clients. The issue has been contained and the application should now be working properly. Our team is continuing to monitor.

November 4, 2021 · 15:24 UTC
Investigating

Critical issue bing investigated.

November 4, 2021 · 15:24 UTC

← Back