Crew is experiencing a delay in sending and receiving messages

Major incident Crew App
2020-10-06 20:25 UTC · 9 hours, 14 minutes

Updates

Resolved

All issues are resolved at this time.

November 4, 2021 · 15:24 UTC
Monitoring

The root cause of the issue has been discovered and we are now monitoring an update that should resolve the issue.

November 4, 2021 · 15:24 UTC
Investigating

We are experiencing delays processing requests on our servers. Our engineering team is investigating the root cause.

November 4, 2021 · 15:24 UTC
Issue

We are investigating the issue with message sends being delayed.

November 4, 2021 · 15:24 UTC

← Back