Slow update to inbox

Minor incident Crew App
2021-03-10 18:55 UTC · 4 hours, 50 minutes, 7 seconds

Updates

Resolved

The issue has been resolved and all service are back to normal.

March 10, 2021 · 23:46 UTC
Investigating

The root cause has been identified and a change has been rolled out to address the issue.

March 10, 2021 · 23:20 UTC
Issue

There have been reports of slow updates occurring for people’s chats tab. Issue is being investigated.

March 10, 2021 · 18:56 UTC

← Back