Live events on web application delayed

Minor incident Crew App
2019-11-18 22:37 UTC · 4 hours, 48 minutes

Updates

Resolved

A fix has been put in place and appears to have resolved the issue.

November 4, 2021 · 15:24 UTC
Investigating

We investigating reports of users seeing delayed message receiving on web.

November 4, 2021 · 15:24 UTC

← Back